Dashboard

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Nachrichten

  • Neu

    Moin ,

    für alle die auf eine Zubehörfußrastenanlage umgestiegen sind (Lightech, Gilles etc.) und es interessiert , bietet Gilles immer noch den Shiftholder an. Wird zwar für die SC59 vertrieben , aber passt auch an die SC77.

    Da die Schaltwelle auch bei der SC77 ebenfalls noch sehr lang herausschaut , kann der Shiftholder ein interessantes Zubehörteil sein. Der Shiftholder soll den Kraftfluss auf die Schaltwelle verringern und ein sauberes und exakteres schalten ermöglichen.

    Nicht für jeden interessant , aber bei dem „Schalten“ ohne Kupplung auf der Rennstrecke vielleicht ein nützliches Bauteil!

    Funktioniert sehr gut und die Schaltvorgänge sind auch unter Volllast perfekt ! :thumbup:
  • Neu

    Hallo liebe Hondagemeinde,

    nach vielen Stunden suchen und durchwühlen des Forums bin ich einfach nicht fündig oder schlauer geworden.
    Ich besitze seit geraumer Zeit eine ("ver"bastelte" teils umgebaute) SC28 die 4 Jahre Standzeit hatte.
    Aktueller Stand: alle Flüssigkeiten gewechselt, neue Zündkerzen, neue Zündverteiler, Vergaser 2x komplett gereinigt (neu abgedichtet, neue Schwimmernadeln und die originalen Düsen K115 und 40) und diverse kleinere Arbeiten.
    Die Honda zickt aber massiv, heißt mit Bremsenreiniger springt sie an, ab und an kann sie sich auch im Leerlauf halten mittlerweile kommt sie aber gar nicht mehr selbstständig.
    Und nun folgende Fragen:
    Wie sind die beschrifteten Schläuche auf den Bildern anzuschließen?
    Benötige ich zwingend eine Benzinpumpe, da die SC28 ab BJ. 96 scheinbar keine mehr hat?!

    Bild 1
    grüner Kreis = Vergaserentlüftungsschlauch geht ins "Freie" ohne irgendwo angeschlossen zu werden?!
    roter Kreis = geht an den kleinen eckigen Luftfilterkasten der…
  • Neu

    Servus Kollegen,

    ich hab ein Problem mit meiner SC59 und hoffe ihr könnt mir helfen.
    Ich hatte bei meiner Maschine den Tank runter und ein paar Servicearbeiten erledit. Eigentlich hab ich aber nichts an der Elektronik gemacht.
    Nun springt die Maschine jedoch leider nicht mehr an:
    - Zündung geht (Drehzahlmesser dreht hoch und runter, Lämpchen leuchten)
    - Kill schalter ist draußen, man hört die Benzinpumpe surren (das ist mit aktiviertem Kill nicht der Fall, oder!?)
    - Beim Druck auf den Startknopf passiert jedoch gar nichts.
    - Batterie ist voll geladen

    Was mir aufgefallen ist: Wenn ich in den Leerlauf schalte, sehe leuchtet das grüne N nicht - das tut es doch aber normal auch ohne laufenden Motor, wenn ich mich nicht irre!?
    Wenn ja, könnte es damit zusammen hängen? Und wo ist der entsprechende Sensor?

    Falls ihr noch nen heißen Tipp habt, wär ich wirklich super dankbar!!!

    Gruß Max

Ungelesene Themen

Thema Antworten Letzte Antwort

Kennt jemand das Geräusch?

23

Schmidkowski

Shiftholder Gilles SC77 (SC59)

1

Fireblade1948

Ratlos??? Honda SC28 Probleme mit Schlauchanschlüssen und selbstständigem Lauf

21

19Joker87

Es gibt Naturtalente...

0

Frage an die Elektronik Experten???? Warum wurde das wohl so gemacht????

20

sturzflug

Letzte Aktivitäten