Hilfe beim Anschluss von LED-Blinker.

  • Hilfe beim Anschluss von LED-Blinker.

    Hallo :)

    Ich habe eine SC59 und möchte dort andere LED-Blinker hinten anbauen. Da es ja um das Anschließen der Blinker geht und nicht um etwas Modellspezielles, habe ich einfach mal dieses Forum hier gewählt.

    Also, der Vorbesitzer hat über seinen Hondahändler LED-Blinker hinten verbauen lassen, die ich optisch überhaupt nicht passend finde! Nun habe ich mir bei Hein-Gericke andere Blinker gekauft, habe aber Schwierigkeiten beim Anschließen.
    Die aktuellen Blinker sind mit Widerständen verbaut. Ich weiß, dass es einfacher wäre, das Relais zu tauschen aber das soll bei der SC59 recht kompliziert sein, weil es direkt unter der Frontverkleidung sitzt. Eine Anleitung dazu habe ich auch noch nicht gefunden.

    Also wollte ich das gerne mit Widerständen machen. Nun habe ich gelesen, dass der Widerstand soviel Watt aufnehmen muss, um die Differenz zwischen LED-Blinker und Originalblinker auszugleichen.
    Hier komme ich jetzt ins straucheln. Die SC59 soll original hinten jeweils 21 Watt Blinker haben. Aktuell sind Blinker mit 2 Watt (Laut Aufschrift auf dem Blinkerglas) verbaut und Widerstände mit 10 Ohm, also 14,4 Watt. Das macht in der Summe ja 16,4 Watt und da fehlen dann ja noch 4,6 Watt. Trotzdem funktionieren die Blinker, kann mir das einer erklären?

    Hier mal ein Bild der Widerstände:


    So, nun zu den neuen Blinkern:
    Diese haben laut dem Blinkerglas 0,8 Watt. Da bräuchte ich dann ja theoretisch einen Widerstand mit 20,2 Watt dazwischen oder??
    Ich hab es mit 19,2 Watt Widerstand von Louis versucht (dieser hier: louis.de/artikel/leistungswide…r_article_number=10032089)
    Da blinkte es zwar richtig, allerdings bruzelte die Sicherung durch. Kann mir da einer erklären warum?

    Vielleicht hat ja auch einfach jemand ne Anleitung zum Tausch des Relais ?? (-:

    Was ich ebenfalls verwirrend finde. Ich habe einen der neuen Blinker einfach mal so an die elektrischen Kontakte des Widerstandes gehalten. Das funktionierte, es waren also der Widerstand und die beiden Blinker (2 Watt + 0,8 Watt) angeschloßen. ?( ?(

    Ich würde mich über eure Hilfe sehr freuen.
    Liebe Grüße
    BlueLine
  • Kann sein daß das Relais der SC59 nicht so empfindlich ist, bei den Vorgänger Modellen hat es mit 10 Ohm nicht funktioniert, die SC50 hat sogar bei 7,2 Ohm noch zu schnell geblinkt, da mußte man 6,8 Ohm nehmen. Bei 4 LED Blinkern könnte es sein daß es dann auch nicht mehr funktioniert mit 4 10 Ohm Widerständen.
    Zu viel Leistung interessiert das Relais allerdings nicht mehr, es ändert den Takt dann auch nicht mehr, daher funktioniert das problemlos wenn du den neuen Blinker an die Kontakte hältst.
    Grüße aus dem Altmühltal, Chris :biker:
  • Naja, was heßt denn, nicht so empfindlich. Ich weiß ja nicht wirklich wie so ein Lastabhängiges Relais funktioniert. Was ich so aus Foren/ Internet herausgelesen bzw. verstanden habe ist, dass es nur im richtigen Takt blinkt, wenn 2x 21 Watt pro Seite verbraucht werden. Wenn es weniger wird blinkt es halt zu schnell. Aber warum funktioniert es denn nun mit 1x 21 Watt und 1x 16,4 Watt bzw. warum dann mit 20 Watt hinten nicht mehr?
  • Das Relais der der SC50 blinkte schon bei 2 x 19W zu schnell also bei 38W Gesamt, bei anderen Herstellern außer Honda schlugen die Relais schon damals erst unter 30W an.
    Durch das schnelle blinken soll ja ein Ausfall einer Glühlampe angezeigt werden, da genügt es auch wenn das Relais unter 30 Watt Leistungsaufnahme schnell blinkt, da wenn ja eine Glühlampe ausgefallen ist nur noch 21W der verbliebenen Birne verbraucht werden, daher muß das Relais ja gar nicht sooo empfindlich sein daß es bei unter 38W schon zu schnell blinkt wie bei der SC50.
    Aber wie genau sich das Relais der SC59 verhält kann ich dir jetzt nicht sagen, da habe ich noch keines getestet
    Grüße aus dem Altmühltal, Chris :biker:
  • Kannst Du denn vielleicht erklären, warum es mit dem 19,2 Watt Widerstand nicht funktioniert hat bzw. warum da die Sicherung durch ist? Aktuell habe ich ja noch weniger Watt, die verbraucht werden und 2x 21 Watt muss die Sicherung doch durchhalten oder?
  • Sollte sie schon, ich würde eher vermuten daß du irgendwo einen Kurzschluß verursacht hast, eventuell irgend ein Kabel auf Masse (Rahmen/metallener Kennzeichenhalter) gekommen, durch einklemmen oder auf scheuern der Isolierung.
    Normal ist ja eine 10A Sicherung drin, die hält rein Rechnerisch 120 Watt aus.
    Grüße aus dem Altmühltal, Chris :biker:
  • Durch 20Watt Belastung löst die Sicherung jedenfalls nicht aus, irgendwo muß da meiner Meinung nach ein Kurzschluss sein wenn die Sicherung immer wieder fliegt.
    Kann ja auch an den Kabeln zueinander sein, also + zu -
    Die Anschlüsse des Widerstands sehen ja auf dem Bild oben schon mal nicht so Isoliert aus, auch die Kabel da haben eine Seltsame Isolierung, sieht aus wie Stoff :wow Und sehen auch irgendwie brüchig aus. Vielleicht ist ja der Kurzschluß auch in der Verbindung von den originalen Steckern zu den Widerständen/Blinkern.
    Aber Ferndiagnose ist da sehr schwer, wenn man nichts sehen oder messen kann.
    Grüße aus dem Altmühltal, Chris :biker:
  • Das mit den Widerständen scheitert dann wahrscheinlich spätestens, wenn du die Warnblinkanlage einschaltest... Von daher ist wirklich nur zu einem anderen Realais zu raten. Dann ist auch die Kabelage im Heck aufgeräumter.

    BlueLine schrieb:


    Vielleicht hat ja auch einfach jemand ne Anleitung zum Tausch des Relais ?? (-:
    Anleitung Relaistausch: Relais aus der Kanzel nehmen, Stecker abziehen, neues Realais einstöpseln und befestigen. Fertig! :thumbsup:

    Der Haken...: wie bekommt man die Front runter. In kurz (für Bj 08-11): Bugverkleidung, beide Seitenverkleidung, die Spiegel und zwei Schrauben der Scheibe raus, dann kannst du sie einfach nach vorne abnehmen.

    In lang (für alle die des englischen mächtig sind):
    Schritt 1 - Bugverkleidung
    Schritt 2 - Ramair Unterverkleidung

    Schritt 3 - Innere Ramairverkleidung

    Schritt 4 - Seitenverkleidung



    Schritt 5 ist leider nicht mehr erklärt auf der Seite, dafür musst du:
    - wenn du alleine arbeitest: die Kabel der Spiegel seitlich an der Kanzel rauspulen und abstöpseln
    - die Spiegel abschrauben (falls 3.-4. Hand zur Stelle, dann die Spiegel halten lassen und dann die Kabel abnehmen, ist einfacher und knickt die Kabel nicht so)
    - die jeweils mittlere Schraube jeder Seite der Scheibe abschrauben
    - dann sollte die Kanzel nach vorne rauszuziehen sein, aber Achtung, dann musst du noch den Hilfskabelbaum abstöpseln, spätestens hier rechnet sich ne weitere helfende Hand.

    Wenn du dann aus quasi Fahrersicht in die Kanzel reinschaust, ist es das rechte auf so ne Nase aufgeschobenes schwarzes vierckiges Ding.
  • Sag mal, um welche LED Blinker von Hein Gerippe es sich handelt.

    Hast Du den Leistungswiderstand mal mit einem Multimeter gemessen? Nicht das der einen Gehäuseschluss hat und gegen Masse einen Kurzschluss verursacht.
    Honda CBR 1000 RA SC59 ABS (NH-124 achilles black metallic), Honda VTR 1000 F SC36 (NH-1 schwarz/rot), Yamaha Bulldog BT1100 (midnight black)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ramsay ()

  • mister_funk schrieb:

    Das mit den Widerständen scheitert dann wahrscheinlich spätestens, wenn du die Warnblinkanlage einschaltest...
    Wenn die Widerstände den korrekten Wert haben, nirgends ein Kurzschluß ist, und alles korrekt angeschlossen ist scheitert da gar nichts, die Widerstände + LED Blinker nehmen dann nur so viel Leistung auf wie auch die Glühlampen, dann funktioniert das auch mit der Warnblinkanlage problemlos, die hat ja auch mit den Glühlampen funktioniert.
    Soll aber nicht heißen daß die Widerstände die bessere Lösung sind, ich persönlich würde auch ein anderes Relais verbauen, weil ich nicht unnötig da Leistung verbraten möchte, und aufgeräumter sieht es auch aus wenn da keine Widerstände + Kabelgewirr irgendwo rum hängen.
    Grüße aus dem Altmühltal, Chris :biker:
  • Was den Tausch des Relais betrifft, muss beachtet werden, dass lastunabhängige Relais, welche die korrekte Warnblinkfunktion beibehalten schwer zu finden sind bzw. mir ist gar keines bekannt.
    Entweder gehen die Warnblinker beim zeihen des Schlüssels aus oder die Blinker lassen sich auch ohne Schlüssel einschalten, beides unschön.
    Ich hab mir statt dessen ein original Relais gekauft, geöffnet und vom IC den Pin Nummer 7, welcher zur Fehlererkennung nötig ist, abgehoben.
    Zusätzlich habe ich hinten links und rechts jeweils einen 1kΩ 0,25W Widerstand eingelötet. Ob diese auch nötig sind, wenn man nur hinten LEDs verwendet, weiß ich nicht, aber sicher ist sicher.
    Der Vorgang ist für das Relais FR33-025 im NC700 Forum und in einem Blogpost gut beschrieben.

    Hab hinten so billig Louis Blinker mit max 1W dran und endlich den Kabelsalat weg, funzt super.