SC77 Getriebeprobleme bekannt ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SC77 Getriebeprobleme bekannt ?

    Hallo liebe Forenuser,

    ich habe Gestern neue Pellen auf meine SC77 ziehen lassen. Dabei hatte mir mein Reifenhändler mitgeteilt das es angeblich Getriebeprobleme mit der SC77 geben soll. Ich habe dahingehend noch nichts gehört und Frage auf diesem Weg mal hier nach.
    Ist Euch da etwas bekannt ? Vielleicht in Verbindung mit Quickshifter ? Würde mich mal interessieren. ?(
    Rasante Grüße aus der Eifel :thumbsup:
  • Exxes schrieb:

    Hallo liebe Forenuser,

    ich habe Gestern neue Pellen auf meine SC77 ziehen lassen. Dabei hatte mir mein Reifenhändler mitgeteilt das es angeblich Getriebeprobleme mit der SC77 geben soll. Ich habe dahingehend noch nichts gehört und Frage auf diesem Weg mal hier nach.
    Ist Euch da etwas bekannt ? Vielleicht in Verbindung mit Quickshifter ? Würde mich mal interessieren. ?(
    Hallo Exxes,

    Jawohl ich hatte letzten Herbst in Mugello ein Getriebeschaden. Dritter Gang sind drei Zähne rausgebrochen und zwar nicht während dem Schalten sondern als ich das Gas zu machte. Somit war dieser Event für mich Geschichte. Die Ursache kann ich dir nicht sagen, die Aussage von Honda Suisse war, ich sei der einzige in der Schweiz :S , Europaweite sei das Problem bekannt. Ich habe es ersetzt und hoffe nun es hält. :saint:
  • Naja, der dritte Gang ist auch bei der SC59 in Hockenheim gebrochen, ich denke manchmal hat man einfach Pech. Nach der Reparatur gab es seit 15000km keine Schäden mehr. Der dritte Gang scheint wohl etwas am Limit konzipiert zu sein, aber vielleicht weiß der Reifenhändler was ;) . Aber mal Spaß bei Seite, oft wird viel erzählt und der Betroffene ist natürlich sauer, aber bis jetzt kenne ich nur Einzelfälle ( genau einen bei der SC59).
  • Hallo zusammen,
    schreibe meine Frage mal hier rein, da es sich bei mir um ein deutlich spürbares hackliges Schalten geht...
    Da ich aufgrund diverser Probleme und Wechsel mittlerweile die dritte SC77 habe, kann ich behaupten, dass sich meine aktuelle etwas zickig schalten lässt, mit den anderen war das nicht so.
    Habe das Gefühl, dass die Gänge mal sanft und mal hacklig rein gehen.
    Kilometerstand beträgt aktuell 1700 Kilometer und habe bei der 1000 Kilometer Inspektion das Motul 7100 10W30 einfüllen lassen.
    Absolut sorgsam wurde die Blade natürlich von mir eingefahren.
    Bin mir nur gerade nicht sicher, ob ich das Gras wachsen höre oder da wirklich etwas nicht stimmt
    ?(
  • Das komische ist, mal ist es butterweich und mal hacklig und da ich die Stiefel nicht während der Fahrt wechsle, schließe ich diese mal aus
    :D
    Habe das auch schon beim Freundlichen angemerkt und werde das erstmal weiter beobachten und bei Zeit wohl mal checken lassen.
    Frage mich nur, was da Abhilfe bringen könnte
    ?(
  • Passiert das mit oder ohne Quickshifter und wie empfindlich ist er eingestellt?
    Mir ist schon ab und an passiert dass ich beim Runterschalten mit Blipper das Gas noch nicht ganz zu hatte, das mag sie nicht...
    Always keep the rubber side down
  • Ich hatte ja vor einiger Zeit und Kilometern mal meine hacklige Schaltung angemerkt...
    Sonntag und gestern mal wieder gefahren und beim runterschalten ist es wirklich unsauber!
    Bin letzte Woche mal mit meiner anderen gefahren und obwohl das Motorrad wesentlich älter ist, lässt sich dieses eindeutig besser schalten.
    Werde jetzt damit beim Händler vorstellig werden und berichten...
    Wollte dennoch vorab fragen, ob jemand ein ähnliches Schaltverhalten festgestellt hat?
  • Ich habe seit einiger Zeit das Problem das manchmal beim Schalten von 3ten in den 4ten Gang der 4te nicht reingeht. Der Motor dreht dann in den Begrenzer, ich muss dann das Gas zumachen, wieder Gas geben erneut schalten und dann funktioniert der Schaltvorgang in den 4ten.
    Das ist auf der Rennstrecke super unangenehm (nicht nur das man dabei in der Beschleunigungsphase überholt wird) da es für den hinten fahrenden völlig unerwartet kommt und er plötzlich ausweichen muss.
    Moped ist jetzt in der Werkstatt, die werden mit Honda telefonieren und ich bekomme morgen Feedback. Da ich am Nächsten WE in Most bin werde ich das Ergebnis hier posten.

    Gruß
    Christian
  • Meine ist da auch sehr empfindlich.


    @Chris: Passiert bei mir auch - Zwischengang und dann SCHREIT DIE DICH AN.... extrem unangenehm. Einmal ist mir beim Runterschalten der Gang rausgesprungen. Mitten in größter Schräglage. Auch hässlich. Mich nervt sowas extrem.

    Was wir jetzt rausgefunden haben:
    - Hast du die Original FRA dran? Ich nicht da ich mit Umkehrschaltung fahre. Das macht das Problem definitiv schlimmer. --> Wenn du eine andere FRA dran hast, PENIBEL auf 90° Winkel achten.
    - ein Schweizer Händler hat mich darauf aufmerksam gemacht, dass man UNBEDINGT darauf achten muss, nicht zu lange auf dem Hebel zu stehen, aber auch nicht lala zu schalten.
    - QS Empfindlichkeit auf 1: Da wird es bei mir schlimmer. Hab jetzt alles auf 3. Das funktioniert am besten.

    Hebel auch für den Fuss absolut penibel korrekt einstellen. Es taucht bei mir nun nicht mehr auf, wenn ich das alles beachte und korrekt schalte. Am ehesten passiert es noch beim Rausbeschleunigen aus Rechtskurven - klar, da ist die Wahrscheinlichkeit, dass ich lalala Schalte am höchsten...

    Überzeugen tut mich das alles verglichen mit der BMW aber auch nicht... Was das Getriebe betrifft.
  • Vielen Dank für dein Feedback,
    werde mich jetzt auch mal um einen Termin in der Werkstatt kümmern...
    lange habe ich das versucht als normal zu empfinden, aber bringt ja nichts!
    Werde auch berichten, sobald ich etwas genaueres weiß und drücke Dir schonmal die Daumen für dein gennantes Problem!

    P.S. mit dem Gangwechsel an sich habe ich keine Probleme, nur beim runterschalten, ein echt nerviges hacken.
    Bin gespannt was bei dir rauskommt!
  • celta schrieb:

    Meine ist da auch sehr empfindlich.


    @Chris: Passiert bei mir auch - Zwischengang und dann SCHREIT DIE DICH AN.... extrem unangenehm. Einmal ist mir beim Runterschalten der Gang rausgesprungen. Mitten in größter Schräglage. Auch hässlich. Mich nervt sowas extrem.

    Was wir jetzt rausgefunden haben:
    - Hast du die Original FRA dran? Ich nicht da ich mit Umkehrschaltung fahre. Das macht das Problem definitiv schlimmer. --> Wenn du eine andere FRA dran hast, PENIBEL auf 90° Winkel achten.
    - ein Schweizer Händler hat mich darauf aufmerksam gemacht, dass man UNBEDINGT darauf achten muss, nicht zu lange auf dem Hebel zu stehen, aber auch nicht lala zu schalten.
    - QS Empfindlichkeit auf 1: Da wird es bei mir schlimmer. Hab jetzt alles auf 3. Das funktioniert am besten.

    Hebel auch für den Fuss absolut penibel korrekt einstellen. Es taucht bei mir nun nicht mehr auf, wenn ich das alles beachte und korrekt schalte. Am ehesten passiert es noch beim Rausbeschleunigen aus Rechtskurven - klar, da ist die Wahrscheinlichkeit, dass ich lalala Schalte am höchsten...

    Überzeugen tut mich das alles verglichen mit der BMW aber auch nicht... Was das Getriebe betrifft.
    Ja, beim rausbeschleunigen aus Rechtskurven kommt’s am öftesten vor. Ich habe auch schon gemerkt das man wenn man richtig konzentriert und fest (und nicht lala ;-)) schaltet das Problem seltener Auftritt.
    Habe noch die original FRA. Ich wollte jetzt eine Umkehrschaltung (PP Tuning) montieren - werde das jetzt noch mal verschieben.

    Letztens in Brünn ist mir am Ende Start/Ziel, beim runter schalten, in der Rechts der 3te nicht rein, dann bin ich ohne Vortrieb gerollt und als ich das Gas zugemacht habe ist der 3te reingesprungen (noch in Schräglage) und das Hinterrad hat einen Slide-Tanz aufgeführt das mir das Herz in die Hose gerutscht ist.
    Ich bekomme morgen Feedback von der Werkstatt - melde mich dann hier.
  • Betreffend meiner Schaltprobleme hat mir der Werkstattmeister die Fehlersuche /Serviceanweisung ausgedruckt.


    Ich habe meine Übersetzung geändert (vorne von 16 auf 15 Zähne) und werde das vor meinem nächsten Einsatz (Mugello 14.-16. Sept.) wieder auf Originalübersetzung zurück ändern.
  • Hm, Elektronik, Fluch und Segen zugleich!
    Früher war so manches einfacher...
    Habe mich leider aufgrund von zeitlichen Ängpässen noch nicht um einen Termin gekümmert.
    Werde dies aber spätestens im September in Angriff nehmen und bin gespannt!
    Denn meine Übersetzung war, ist und wird auch nicht verändert...