Drosselklappengehäuse quitscht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Drosselklappengehäuse quitscht

    Hallo Freunde,
    Ich hab mich heute mal an meine Rennblade gegeben um einem Quitschen nachzugehen.

    Das Quitschen kommt aus dem TP-SENSOR im Drosselklappengehäuse.
    Es ist ein Geräusch als wäre ein O-Ring nicht gefettet oder verschlissen.
    Jetzt meine Frage:

    Kann ich den TP-SENSOR demontieren, nachschauen und wieder montieren?

    Im werkstatthandbuch wird gesagt, das dieser fest mit den Gehäuse verbunden ist und nicht einzeln gewechselt werden kann.

    Danke für eure Hilfe schonmal
  • ich als amateur sag mir immer:
    wenn es vier beine und augen hat kann man es essen
    wenn es schrauben hat kann man es demontieren

    8o :D

    frag mich nur wie ein sensor so quitschen kann und vorallem (was für mich ;) ) wie hast du das so genau lokalisiert ?
  • Ich hab halt den Luftfilterkasten abgebaut und am Gashahn gedreht, bis ich den Ort des Geräusches gefunden habe.
    Da es ein relativ lautes Quitschen ist, kann man sehr gut hören wo es her kommt.
    Generell bin ich ja auch dafür es einfach abzubauen, bin mir aber unsicher ob ich die genaue Position beim montieren wieder erwische, wenn das notwendig ist.
  • LEXAL23 schrieb:

    bin mir aber unsicher ob ich die genaue Position beim montieren wieder erwische, wenn das notwendig ist.
    Ganz einfach... das Ding ist ja ein Potentiometer.
    Miss die Werte bei Vollast und Leerlauf und stell das Ding nach der Demontage wieder auf diese Werte.
    Eines Tages glaubte ein Koyote entdeckt zu haben, dass er nur lange genug heulen müsse um den Vollmond zu besiegen.... (keine alte Indianerweisheit sondern eher eine Erkenntniss des internet-Zeitalters)
  • Tp-Sensor-Eingangsspannungsprüfung.

    Den Zündschalter ausschalten.
    Trennen Sie den Tp Sensor 3P (schwarz) Stecker.
    Den Zündschalter einschalten.
    Messen Sie die Spannung auf der Kabelbaumseite.
    Verbindung gelb / rot (+) grau / schwarz (-)
    ist die Spannung 4,75 5,25 V?
  • savas schrieb:

    Tp-Sensor-Eingangsspannungsprüfung.

    Den Zündschalter ausschalten.
    Trennen Sie den Tp Sensor 3P (schwarz) Stecker.
    Den Zündschalter einschalten.
    Messen Sie die Spannung auf der Kabelbaumseite.
    Verbindung gelb / rot (+) grau / schwarz (-)
    ist die Spannung 4,75 5,25 V?
    Und was soll ihm das jetzt helfen wenn er misst ob die 5V Versorgungsspannung die das Steuergerät für mehrere Sensoren aus gibt an diesen beiden Kabeln an liegt ?( :gruebel:
    Grüße aus dem Altmühltal, Chris :biker:
  • Also erstmal sorry das ich mich so lange nicht mehr darauf gemeldet habe.
    Ich habe im selben Schritt noch schnell die Gaszüge Öffner und Schließer gewechselt, da musste ich erstmal auf den Versand warten.
    Das Problem mit dem quitschen hat sich vermindert, ist aber noch nicht weg.
    Wie Dr.Fireblade schon geschrieben hatte, habe ich den TP-Sensor einfach mit dem Multimeter durchgemessen um die genaue Position festzustellen.
    Danach habe ich diesen Demontiert. Unter dem Sensor sind natürlich keine O-ringe verbaut (Ich hatte nur darauf geschlossen wegen dem Geräusch).
    Allerdings waren unter dem Sensor ein paar bröckel (schwer zu umschreiben, halt ganz feine Material-ausbrüche).
    Diese habe ich entfernt und habe alle von Außen erkennbare Gleitlagersitze mit ein bisschen Spezialfett für Gleitlagerungen besprüht (es ist nicht innerhalb der
    Drosselklappe gelangt keine Sorge :) ). Öfters mal gasgegeben um ein bissschen bewegung rein zu bringen, das Geräusch geht sofort weg. Das Fett mit einem Lappen wieder ein bisschen wegwischen.
    Im Anschluss den Sensor wieder auf die gemessene Position setzen und zusammenbauen.
    Ergebniss war Super, wird aber nicht für ewig halten.
    Danke für eure Hilfe.