Öldruckleuchte flackert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Öldruckleuchte flackert

    Hallo,

    habe meine SC59 (vorher SC57) erst ein paar Tage und beim Check fürs Kühlwasser (warm laufen lassen damit Thermostat öffnet) bemerkt, dass die Ölkontrolleuchte im Standgas erst an war und dann geflackert hat.
    Beim leichten Gas geben ging sie aus, im Standgas wieder an bzw. flackern.

    Hab dann den Ölstand kontrolliert - war genau zwischen den Markierungen.
    Dann trotzdem etwa 100-150ml Öl nachgekippt und wieder angemacht.
    Flackern der Kontrolleuchte und ich meine auch der Temp-Symbol im Display (etwa 45°C Wassertemp.).
    Etwa 1min im Standgas laufen lassen und dann Ölstand kontrolliert.
    War dann etwa an bzw etwas über der oberen Markierung.
    Erneut angemacht, Leuchte flackerte kurz und war dann dauerhaft aus.
    Hab dann erst bei etwas über 90°C ausgemacht um nach dem Kühlwasser zu schauen (Winter kommt ja)

    Frage von mir an die Erfahrenen aus dem Forum:
    -Ist die SC59 nervös was den Ölstand angeht (Sensor)?
    -Könnte das auch mit dem Kühlwasserstand (Temp-Symbol trotz da erst 45°C und Ausgleichsbhälter unter der min-Markierung) zu tun haben?
    -Kabel oder Sensor oder Stecker defekt bzw Feuchte an Massestelle oder Steckverbinder (da das während des wamlaufens dann weg war )
    -wie würde man eine defekte Ölpumpe bemerken?

    Lecks scheint es keine zu geben
    -nach ein paar Minuten kein "Rauch" mehr aus dem Auspuff
    -Öl sieht gut aus (kein Wasser drin)
    -Kühlwasser sieht gut aus (kein Öl drin)
    -nirgendwo Öl an oder unter dem Moped zu sehen (Verkleidung war abgebaut, Moped auf Zentralständer)

    Grüße aus Schwaben
  • Der Fuellstand hat ja keinen Einfluss auf den Oeldruck. Einzige Moeglichkeit ist noch dass das Oel zu duenn ist. Wenn das Flackern erst bei warmen Motor auftritt ist das Oel duenner und hat weniger Druck. Das ist nicht schoen so und schon gar nicht normal. Ich wuerde estmal das Oel wechseln und dann gucken, wer weiss was da fuer Oel drinne ist. Wenn es dann immernoch flackert muesste man den Oeldruck messen besser. Auch wenn bei hoeren Drehzahlen genug Druck da ist, ist ein zu niedriger Oeldruck sehr ungesund fuer den Motor. Es ist zwar sogar im Handbuch angegeben das die Oellampe im Leerlauf leicht flackern darf, aber das ist nicht der Normalfall . Mich wuerde das nervoes machen. Wenn allerdings noch andere Anzeigen Flackern also Temp wie ich es verstanden habe , das wuerde nun gar nicht zusammenpassen wenn sonst das Cockpit einwandfrei alles anzeigt. Vorraussetzung ist natuerlich auch noch dass die Leerlaufdrehzahl nicht zu niedrig ist, die sollte bei 1200 rpm liegen ist aber nicht einstellbar bei der SC59 soweit ich weiss.

    Glaube nicht das Oelpumpe oder Oeldrucksensor defekt ist erstmal Oelfilter und Oel erneuern.

    Das ganze Kuehlsystem hat damit nichts zu tun.

    Viel Glueck, Joe



    P.S. Hier noch ein link im Forum lol da haben welche Luft im Oelfiler angeblich, sowas habe ich allerdings noch nie gesehen. Dass man ein Mopped hinten aufhaengen muss damit die Luft aus dem Filter geht lol.

    Öldruck Lampe geht nicht aus
    scribere non curo ego dolentes quod aliquis fals

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von dunlop ()

  • Der einzig sichere Weg ist eine Messung des Öldrucks in einer Werkstatt.
    Vermutlich ist der Öldruckschalter defekt... aber wenn das ein Irrtum ist wäre ein kapitaler Motorschaden die nächste Folge....
    Eines Tages glaubte ein Koyote entdeckt zu haben, dass er nur lange genug heulen müsse um den Vollmond zu besiegen.... (keine alte Indianerweisheit sondern eher eine Erkenntniss des internet-Zeitalters)
  • Hatte letzte Woche die Verkleidung weg um zu schauen wies drunter ausschaut.

    Dabei ist aufgefallen dass der Kabelstrang links neben dem. KÜHLER zum Cockpit teils ohne umwicklung war.
    Hab ich nach bandiert.

    Sicherungen sind ok.
    Hab aktuell Kabelbaum Massestelle oder Sensor im Verdacht.

    Im Werkstatthandbuch ist beschrieben wie man hier den Fehler finden kann. Motor muss dazu nicht laufen.

    Melde mich wieder wenn ich hier elektrisch keinen Fehler finde.
  • Bin mir jetzt nicht sicher, hat die SC59 Nockenwellen-Gleitlager? Wenn ja, könnten die etwas verschlissen sein und das Öl bekommt nicht genug Gegendruck... wenn sich durch die Temparatur dann alles wieder ausgedehnt hat, ist wieder genug Druck da. Die Viskosität von Mehrbereichsölen ist ja innerhalb gewisser Grenzen stabil.

    Nur eine Theorie.
  • Moin,
    ich weiß nicht wie die Kabelführung vom Öldruckschalter bis in den Kabelbaum ist, bei der SC28/33 ist es ja nur ein isoliertes Kabel, welches sich am Motor bis zum Kabelbaum entlang zieht und teilweise am Motor entlang liegt.
    Kann es sein das sich das Kabel eventuell an einer Stelle irgendwo auf dem Weg bis zum Kabelbaum etwas anschlagen und die Isolierung durch gescheuert hat ?
    Hatte solch eine Sache bei mir beim Leerlaufschalter, während der Fahrt flackerte die Leerlaufkontrollleuchte, Isolierung hatte sich am Motor etwas angeschlagen und das Kabel hatte dann immer mal Kontakt gegen Masse bekommen.
    Neu isoliert und alles war wieder gut.
    Ist nur so ein Gedanke
  • Routing schaue ich mir die Woche an.

    Danach Messe ich den Sensor. Handbuch sagt auch wie ich das Routing bzw die Leitungen messen kann.

    Erst danach würde ich das Moped wieder anmachen und den Druck messen.

    Kann mir an der Stelle jemand ein passendes Druckmessgerät empfehlen?
  • Der Geber muesste ein 1/8 npt Gewinde haben. Das Original Manometer von Honda kostet 189 Euro. Aber guenstiege Schaetzuhren gibt es auch.
    z.B.
    werkzeug-vertrieb.de/Handwerkz…et-7bar-Art--8404133.html


    Das originalteil sieht so aus:

    zsf-motorrad.de/products/de/We…5b4sqghlitqu0o47ud3dpl7o0



    Je nach dem wo man messen will brauch man ggfls. noch einen Adapter. Meisst M20 nach 1/8 npt fuer Oelfilterflansch. aber normal nicht noetig.

    Ja wenn das bei kaltem Motor ist kann Der Geber es zwar sein aber besser pruefen alles.


    Viel Glueck, Joe



    Ich halte es ueberigens fuer unwahrscheinlich, dass hier ein kontaktproblem vorliegt.

    @Fritsdacat Alle 4 Takter haben nahezu Gleitlager. Wenn das Spiel bereits so gross waere, dann wuerde der Motor beim anlassen schoen fiess klackern und ankuendigen dass er bald alle viere von sich streckt. Die Nockenwellen haben natuerlich keine Lagerschalen wie am Pleul, aber da hier geringe Belastungen herrschen reicht das volkommen aus. Aber sie werden natuerlich durch Oeldruck geschmiert.
    scribere non curo ego dolentes quod aliquis fals

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von dunlop ()

  • Na jaaaa lol es kann natuerlich alles geben aber soetwas findet man in der Regel nur bei sehr alten Motoren weil mal ein Oelkanal zu den Nockenwellen lagern verstopft war. Das waere wahrscheinlich das allererste mal das sowas bei einer blade je passiert waere.

    Ich hatte mal etwas aehnliches bei einem Ford V6 Motor. Da laueft die Nockenwelle unten in Gleitlagerschalen und es hatte sich tatsaechlich eine Lagerschale verdreht, so dass der durchgehende Oelkanal dicht war. Dieses hatte zur Folge dass einer der beiden Zylinderkoepfe gar kein Oel mehr bekommt dann hat man sowas in der Art.
    scribere non curo ego dolentes quod aliquis fals
  • also...

    Nach Reparaturhandbuch -wenn die Leuchte anbleibt oder flackert- Zündung an und Kabel am Druckschalter abmontieren.
    Bleibt an, dann Kurzschluss zur Masse vom Kabel oder Sensor --> geht aber aus
    Wenn es ausgeht am Kabelbaum wackeln --> bleibt aus
    Wenn es aus bleibt Druckschalter tauschen

    Dann hoffe ich mal dass es tatsächlich der Öldruckschalter ist ... sonst hab ich Spass.
  • Nennt mich hysterisch, aber ich würde den Druck dennoch messen. Und sei es nur zur eigenen Beruhigung. Weil ab jetzt bekäme ich den Gedanken nicht mehr aus dem Kopf und würde bei jeder Fahrt die Flöhe husten hören...
    Eines Tages glaubte ein Koyote entdeckt zu haben, dass er nur lange genug heulen müsse um den Vollmond zu besiegen.... (keine alte Indianerweisheit sondern eher eine Erkenntniss des internet-Zeitalters)
  • Jup

    Hab den Tipp angenommen und mir ein günstiges Gerät beschafft das diese Woche noch kommen soll

    Hoffe man kann nicht viel beim messen falsch machen. Bei 80Grad und 6000rpm sollen 6bar anstehen
    Denke bei kaltem Motor und 3000rpm sollten es auch über 1bar sein
    Das müsste man auch mit günstigem Gerät checken konnen

    Wenn Druck da ist lass ich warm laufen und wenn es dann auch noch passt neuer Sensor

    Wenn nicht heulen und zur Werkstatt bringen
  • ..ich würd' raten: Keine Experimente. Wenn die Öldruckkontrolleuchte bei Leerlaufdrehzahl flackert, absoluter Alarm.
    Entweder elektrischer Defekt - oder Öldruck zu niedrig/geförderte Menge zu gering.

    Im "Normalfall" ist bei flackernder Öldruckleuchte eigentlich schon alles zu spät. Entweder ist dann das eine oder andere
    Pleuel(gleit-)lager hinüber (es kann ausreichender Druck mehr aufgebaut werden - "innere Blutung") oder ein anderer, schwerwiegender Defekt.
    Kann ich dem Dr. aller Fireblades nur Recht geben: "Weil ab jetzt bekäme ich den Gedanken nicht mehr aus dem Kopf und würde bei jeder Fahrt die Flöhe husten hören..."

    Ab in die Werkstatt mit dem Ding. Wenn da was falsch gemacht wird, kann man den Schrauber zur Verantwortung ziehen - und muß sich nicht
    selber in den Arsch beißen, weil man geschlampt hat.
    Gefährlich wird es, wenn die Dummen anfangen, fleißig zu werden...