Quickshifter-immer verwenden?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Quickshifter-immer verwenden?

    Ich habe schon die Suchfunktion genutzt, jedoch nichts zu meiner Frage gefunden.
    Meine SC77 hat den originalen Quickshifter verbaut und diesen möchte ich im Strassenbetrieb dauerhaft nutzen, für hoch und runter Schalten.
    Ist das ein Problem? Hat jemand damit Erfahrungen bezüglich Getriebeproblemen? Ich gehe einfach davon aus, dass Honda den Quickshifter so entwickelt hat, dass man diesen dauerhaft verwenden kann.
    Gruss
    Daniel
  • Gemäss meinem Kenntnisstand spricht gar nichts gegen eine dauerhafte Verwendung des QS ... egal ob Strasse oder Rennstrecke.
    Bin jahrelang eine PC40 ausschliesslich mit QS auf der Rennstrecke gefahren und hatte nie Probleme ... bei der SC59 ist lediglich der 3te-Gang problematisch ... betrifft die SC77 soviel ich weiss nicht mehr?
  • Dachte der QS ist nur zum hochschalten und zum runterschalten braucht man einen Blibber ?(
    SC44 Tacho (blau),LSL-LKD,17"VR,Carbon USD Fender,SC50 Bremssättel,Radialpumpe,Stahlflex,Ganganzeige,Schaltblitz,LED-Spiegelblinker,LED-Rückleuchte mit integrierten Blinkern,BOS ESD Carbon kurz,HiRa-Abd.Carbon,Lukas Adapterplatten,WPR-Umlenkplatten,LSL SBLenker
  • Chicko schrieb:

    Dachte der QS ist nur zum hochschalten und zum runterschalten braucht man einen Blibber ?(
    Ist beides nahezu das gleiche. Der Schaltassitent nimmt beim Hochschalten ein paar Millisekunden das Gas weg und unterbricht damit den Zug am Antriebsstrang. Und der Blipper macht beim Runterschalten genau das Gegenteil und generiert einen Gasstoß zur Drehzahlanpassung.
    Honda CBR 1000 RA SC59 ABS (NH-124 achilles black metallic), Honda VTR 1000 F SC36 (NH-1 schwarz/rot), Yamaha Bulldog BT1100 (midnight black)
  • schalte eigentlich auch nur mit shifter... des einzigste was ich schon 2 oder 3 mal hatte war dass beim hochschalten zwar der schaltvorgang getätigt wurde aber in der Ganganzeige nur -- stand, und ich dann auch nicht weiter durchschalten konnte ohne vorher das Gas kurz zuzudrehen...
  • Nicolai RR schrieb:

    schalte eigentlich auch nur mit shifter... des einzigste was ich schon 2 oder 3 mal hatte war dass beim hochschalten zwar der schaltvorgang getätigt wurde aber in der Ganganzeige nur -- stand, und ich dann auch nicht weiter durchschalten konnte ohne vorher das Gas kurz zuzudrehen...
    Habe ich auch ab und zu - meist vom 4. in den 5. Gang