Der Neue

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo zusammen,

    Habe grade dieses Forum gefunden und mich gleich registriert,

    Heiko ist mein Rufname, war lange Zeit ganzjahres fahrer,..

    damit komme ich auch schon zu meinem Problem,..
    ich habe eine SC33 gekauft mit so nem doofen viel zu kleinen Digital Tacho, dachte machste einen originalen rein und gut,

    Nach der demontage des Zubehörgelumpe durfte ich dann feststellen das der tacho den ich mir besorgt hatte, einen Multistecker besitzt, dieser bei mir jedoch fehlt,.. (abgeschnittene Kabel / Pfusch im Kabelbaum)

    wie bekomme ich jetzt heraus welches kabel wofür ist?!
    das Baujahr ist 10.97 (sollte ja dann das 98iger Modell sein) jetzt noch nen Kabelbaum für viel kohle kaufen und dann feststellen dasdieser auch falsch ist, hab ich keine lust drauf)

    die Linke zum Grußin die Runde.
    kein Plan was ich hier her schreiben soll ?(
  • vielen Dank für die Schaltpläne,
    ja Reste sind noch da, es war ein universaler Digital Tacho verbaut,..

    ichhabe einige lose kabel, 2 oder 3 schwarze stecker, 1x 4 pol und einmal 6 pol,.. konnte später mal ein Foto von dem gefuddel hochladen,..
    gruß Heiko
    kein Plan was ich hier her schreiben soll ?(
  • sodele, dank des Schaltplan nach 97, konnten mein Kollege und ich das neue Cockpit samt Stecker anschließen, funktioniert alles mit 1 Ausnahme,... der Tacho,..

    hab mich schon etwas eingelesen, und unsere Vermutung liegt auf der verbastelten Verkabelung,
    ist der Speedsensor / Geber original mit Kabel oder wird der direkt am Geber eingesteckt?
    grobe Position konnte ich hier im Forum bereits herausfinden,..

    grüße an alle
    kein Plan was ich hier her schreiben soll ?(
  • Luke_88 schrieb:

    Ist ein 3-poliges Kabel, geht vom Ritzel zur rechten Rahmenseite
    Es geht um ein 98 Model da ist der Geber direkt auf dem Getriebe nicht am Ritzel.
    Es sind drei Drähte, Plus, Minus und 'Impuls' kann man soweit ich weiß mit einem Multimeter messen.
    SC44 Tacho (blau),LSL-LKD,17"VR,Carbon USD Fender,SC50 Bremssättel,Radialpumpe,Stahlflex,Ganganzeige,Schaltblitz,LED-Spiegelblinker,LED-Rückleuchte mit integrierten Blinkern,BOS ESD Carbon kurz,HiRa-Abd.Carbon,Lukas Adapterplatten,WPR-Umlenkplatten,LSL SBLenker
  • danke schonmal für die Hinweise, ich habe mich extra bemüht vom vorbesitzer den originaltacho zu bekommen, welcher optisch identisch ist mit dem den ich zuvor schon gekauft hatte,
    14.10.1997 ist laut Fahrgestellnr das baujahr meiner SC33D

    Signalgeber sitzt so wie ich das gesehen habe, mittig auf dem Getriebegehäuse vor dem Schingenlager,. (denke die Beschreibung passt)

    meine Vermutung liegt bei, Abklemmen des Signalkabels bei ersetzen des Tachos,.. ( Digital Minischeiss) also ich finde das ding scheisse, weil auf 1,8 x 8 cm kann man nicht so viel erkennen,..
    kein Plan was ich hier her schreiben soll ?(
  • ich versuche mal Fotos hochzuladen,.. bin heute jedenfalls n stückchen weiter gekommen

    das Stromkabel war bereits drin,.. habs erstmal mit Flying wiring versucht,.. habe durchgang vom geber bis zum tachostecker,
    aber,.. wenn ich jetzt messe, habe ich zwischen batterie minus und schwarz braun ca 11,5 volt,
    zwischen batterie plus und Pink /grün 10,38 bis 10,45,..
    grünschwarz hat am tachostecker zur Batterie minus 0,01 ohm,..

    doch der Tacho fritte?
    am Geber stand was von 56 euro,.. original Honda soll er 250 euro kosten,.. zubehör geber?
    Bilder
    • IMG-20190401-WA0000.jpg

      96,94 kB, 900×1.600, 23 mal angesehen
    • IMG-20190401-WA0001.jpg

      130,23 kB, 900×1.600, 18 mal angesehen
    • IMG-20190401-WA0002.jpg

      98,41 kB, 900×1.600, 22 mal angesehen
    kein Plan was ich hier her schreiben soll ?(
  • Ach du meine Güte sieht das aus 8|

    Welche Farben sind an dem Stück vom Sensor dran, also nicht die schwere Gummileitung (hau die raus wenn es soweit geht) und sind die Farben oben wo die Kabel zusammengedrillt wurden vom Tacho raus?

    Laut Schaltplan sind am Sensor:
    -G
    -P
    -Bl

    geht von da auf einen 3-fach Stecker und weiter auf einen 9-fach Stecker, da sind die Farben:
    -G => G/Bl
    -P => P/G
    -Bl => Bl/Br

    das:
    -P/G geht zum Tacho auf PIN13 (rosa-grün)
    -G/Bl geht zum Tacho auf PIN18 (grün)
    -Bl/Br geht zum Tacho auf PIN9 (schwarz-braun)

    So lese ich den Schaltplan

    Das sind Notizen von mir, die ich mal notiert habe (ohne Gewähr natürlich):

    Quellcode

    1. 20-poliger Stecker SC33 Bj.98/99 (Pins die tatsächlich belegt sind):
    2. 1 -> [grün-schwarz] Masse f. Hintergrundbeleuchtung
    3. 3 -> [braun] +12V f. Hintergrundbeleuchtung (kommt vom Lichtschalter)
    4. 4 -> [hellgrün-rot] Massesignal vom Leerlaufschalter (neutral)
    5. 5 -> [hellblau] +12V f. Kontrollleuchte "Blinker rechts"
    6. 6 -> [blau] +12V f. Fernlichtkontrolleuchte (kommt vom Lichtschalter)
    7. 7 -> [orange] +12V f. Kontrollleuchte "Blinker links"
    8. 8 -> [grün-schwarz] Masse f. Kontrollleuchten und Drehzahlmesser
    9. 9 -> [schwarz-braun] +12V bei "Zündung ein"
    10. 10 -> [rot] +12V Dauerplus (nur für Tacho)
    11. 11 -> [grün-blau] Massesignal (des Kühlmitteltemperatursensors) für die Temp.-Anzeige
    12. 12 -> [blau-rot] Massesignal für Öldruckkontrolleuchte
    13. 13 -> [rosa-grün] Signal des Geschwindigkeitssensors für Tacho
    14. 14 -> [gelb-grün] Drehzahlmessersignal (kommt von der CDI)
    15. 18 -> [grün] Masse f. Kontrollleuchten, Temp.-Anzeige und Tacho
    16. Tachoimpulsgeber:
    17. http://www.fireblade-forum.de/index.php?thread/11254-elektrische-daten-sc33-44-gesucht/&postID=130811#post130811
    18. Puls/Pausenverhältnis je nach Geber von 30:70 bis 70:30
    19. Ausgang des Gebers ist open collector, liegt aber über einen pull-up von ca. 4,7k auf 5 Volt
    20. 3 Impulse pro Ritzelumdrehung
    Alles anzeigen
    Gruß utiltiy

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von utiltiy ()

  • Grob betrachtet muss der Sensor 3 Anschluesse haben. Gruen, schwarz und rosa als Hauptfarben.

    Gruen ist Masse, schwarz Plus und Pink Signal. Das Signal kann man nur messen zwischen gruen und rosa, und ist eine kleine Rechteckspannung im millivolt bereich wenn sich das Getriebe dreht.

    negative ohm gibt es nicht.

    Denke so sollte es sein.
    Ah das Signal ist bereits vertaerkt kann also auch 5 V sein oder hoeher. Ich wuerde mal drehen ob sich Spannung an pink veraendert. Sonst ist er kaputt.
    scribere non curo ego dolentes quod aliquis fals

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dunlop ()