Sc 28 stirbt im leerlauf ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sc 28 stirbt im leerlauf ab

    Hallo zusammen,

    Hätte mal ein paar denk Anstöße gebraucht.

    Folgendes Problem.

    Meine alte Lady wurde die letzten Jahre bisschen wenig bewegt und lief deshalb im Stand nicht mehr richtig. Nach großen Kd und Benzinpumpen Überholung (neuer Unterbrechen) will sie immer noch nicht! Haben dann den Vergaser gereinigt und auf eventuelle Schäden untersucht war aber nichts auffällig!

    Das einzige was mir aufgefallen ist wenn man sie ohne Pumpe laufen läßt is alles gut. Richtig zusammen gebaut ersäuft sie nach ca 30 Sekunden. Wenn man dann zwei drei mal Gas gibt und sich der schwarze Qualm verzogen hat(bisschen überspitzt gesagt) läuft sie wieder. Dann wartet man wieder 30-40 Sekunden dann geht es wieder los.

    Danke für alle Infos!
  • Ist auch mein erster Tipp.

    Test:
    Pumpe bei stehendem Motor direkt mit Spannung versorgen. Wenn das betr. Schwimmernadelventil ein Totalschaden ist siehste den betreffenden Vergaser siffen.
    Wenn nicht, 4 kleine Schlauche unten auf die Ablässe stecken, Schläuche nach oben ausrichten, Ablassschrauben öffnen und wieder Saft auf die Pumpe. Dann siehst du ob der Benzinstand an allen Gasern gleich ist oder nicht.
    Eines Tages glaubte ein Koyote entdeckt zu haben, dass er nur lange genug heulen müsse um den Vollmond zu besiegen.... (keine alte Indianerweisheit sondern eher eine Erkenntniss des internet-Zeitalters)
  • Er meint wohl, wenn er die Pumpe nicht benutzt, Also Benzin aus Tank ohne Pumpe, so dass es nur reinlaueft ohne Pumpe. die Pumpe ist ja nur noetig um den Tank restlos zu entleeren. Geht ja auch ohne Pumpe aber dann wenig Reserve.
    scribere non curo ego dolentes quod aliquis fals
  • Darum :

    "
    Richtig zusammen gebaut ersäuft sie nach ca 30 Sekunden. Wenn man dann zwei drei mal Gas gibt und sich der schwarze Qualm verzogen hat(bisschen überspitzt gesagt) läuft sie wieder. Dann wartet man wieder 30-40 Sekunden dann geht es wieder los."
    scribere non curo ego dolentes quod aliquis fals
  • Moin'sen,
    dieses Problem hatte ich auch, als ich mir die Pierborg Pumpe eingebaut hatte.
    Dadurch das die Schieber unten ja nicht ganz auf sitzen, konnte ich an zwei Vergasern sehen, das Benzin an den Nadeln vorbei gedrückt wurde.
    Es war zwar immer nur so ein Tropfen nach dem anderen aber es war sichtbar.
    Schwimmernadelventil für den jeweiligen Vergaser gewechselt und diese Tropfenbildung war dann verschwunden, zumindest konnte ich nichts mehr erkennen, mit Choke ging da so gut wie gar nichts mehr, hatte sie gemurrt, Choke rein dann konnte ich sie am Leben erhalten aber musste etwas Gas geben wenn sie kalt war.

    bin noch einmal....das mit dem Choke und Kacke laufen bezog sich auf die Zeit mit den undichten Schwimmernadelventilen, danach alles wieder gut gewesen
  • Finn1000 schrieb:

    Fahre auch meine Sc28 ohne Pumpe. Ab Sc33 sind die Blades auch ohne Pumpe.
    Hab die Pumpe auch wieder ausgebaut, so einen schönen China Benzinhahn für die 33er in der Bucht erworben, dadurch das das Reserverohr im Durchmesser etwas dünner ist, im Baumarkt ein entsprechendes Messingrohr besorgt was genau über das dünnere drüber hinweg passt, in der Länge 2,5 cm länger abgeschnitten, wie bei dem China Teil, zusammen verklebt und nun eine Reserve von 3 Liter.
    Allerdings nicht während der Fahrt, sondern auf Zentralständer und in absoluter Ruhe über eine Ablaufschraube von einem Vergaser heraus gefunden. Bei mir ist der Tank aber bis auf 5mm komplett leer gelaufen.
    Gut, ich fahre ja umgebaut, wobei der Spalt zwischen Rahmen und Tank, von vorn bis hinten gleich ist, abgesehen von der Wölbung in der Mitte vom Tank.
  • Servus mitnand,

    Habe die Vergaser nochmal ausgebaut und in Vergaser reiniger eingelegt. Da sie wirklich mit Pumpe im Stand bestromen getropft haben. Danach nochmal alles durchgeblasen und sie da, sie läuft wieder wie ne eins.

    Danke für die Tipps und allen eine unfallfreie Saison.

    MfG Tobias.
  • Wenngleich auch schon zum Glück behoben. Kleiner Hinweis: Meine orig. Benzin Pumpe hatte auch den Geist gesegnet. Hab bei mir dann eine Fazet Pumpe verbaut. Wichtig: Die pumpt immer sobald Motor läuft! Bitte jetzt keine Diskussion über somit fehlende Sicherheitsabschaltung anfangen!
    Hatte auch bedenken wegen dem permanenten Druck auf die Schwimmerkammer Nadelventile. Ist aber kein Problem, wenn man darauf achtet, dass die Pumpe einen gewissen Bar - Wert nicht überschreitet. Ich habe die Facet 40106 verbaut. Sie hat folgende Werte:

    Förderleistung 81 Liter/Std.
    Arbeitsdruck 0,27 bis 0,37 bar

    Und mit den max. 0,37 bar Förderleistung halten die Schwimmerkammer Nadelventile absolut dicht! Vorausgesetzt sie sind nicht jetzt schon ausgelutscht.
    Egal wie schwer das Problem auch ist, sich am Ellbogen zu lecken ist schwerer...
    Fährt aktuell:
    Intruder VS1400 EVO 2, customized by Thunderbike, Bj 2002
    Honda CBR 900 RR (SC28), StreetFighter Umbau, Bj1992
    Yamaha V-MAX 1200, US Version ,offen, Bj 1998
    BMW R1200 GS, Bj 2005