SC44 Strom-Gremlins

  • Ich hatte ja den Tank ab, aber du hörst, dass die Ventile arbeiten. War irgendwie überfragt, wie ich das prüfen soll … Tank an die Decke hängen? 😂

    Ach sooo. Ja wenn du den Tank hochklappst koenntest du es sehen. Also du meinst die Einspritzventile tickern. Guck erstmal nach der Masse vom Nockenwellensensor.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Normalerweise kann die nichts einspritzen wenn sie keinen Zuendfunken macht. Das alles funktioniert aber nur wenn der Nockenwellensensor funktioniert.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Wenn du den Stecker abziehst vom Sensor, dann messe ob das weisse Kabel (Kabelbaumseitig) einen Widerstand hat zu Batterie Minus. Das graue Kabel geht zum Steuergeraet. Meistens ist aber ein Fehler im Massekabel. Der Sensor selbst geht normal nicht kaputt.

    Dieser Beitrag ist editiert. Ich hatte mich oben mit den Kabelfarben vertan.

    Also weiss ist hier Masse und grau geht zur ECU.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Ich komme aktuell zu Nix, aber endlich mal ein Update. Ich habe auf Verdacht sogar einen neuwertigen Kabelbaum bei eBay geschossen. Das Ergebnis ist gleich. Laut Schaltplan sollten Nockenwellensensor und Zündimpulsgeber beide auf Masse gehen von weiß. Ich kann da aber keinen Widerstand messen und schon die Durchgangsmessung geht nicht. Wenn ich beide Sensoren abstecke und am Kabelbaum Durchgang zueinander messe sollte ich ja welchen finden … nichts. X/


    Der vordere extra Kabelbaum am NoWeSensor ist aber ok, da klappt die Messung. In beiden Hauptkabelbäumen hier aber nicht.

  • Doch. Geht. Ich bin farbenblind. :D


    0.02Ohm laut der weltfachfirma Voltcraft



    Also Rekapitulation: Alles top, sie spritzt nur nicht ein. Es riecht exakt nirgends nach Benzin.

    2 Mal editiert, zuletzt von Wusel (1. Juli 2024 um 15:38)

  • Ich komme aktuell zu Nix, aber endlich mal ein Update. Ich habe auf Verdacht sogar einen neuwertigen Kabelbaum bei eBay geschossen. Das Ergebnis ist gleich. Laut Schaltplan sollten Nockenwellensensor und Zündimpulsgeber beide auf Masse gehen von weiß. Ich kann da aber keinen Widerstand messen und schon die Durchgangsmessung geht nicht. Wenn ich beide Sensoren abstecke und am Kabelbaum Durchgang zueinander messe sollte ich ja welchen finden … nichts. X/


    Der vordere extra Kabelbaum am NoWeSensor ist aber ok, da klappt die Messung. In beiden Hauptkabelbäumen hier aber nicht.

    Also.

    Du hast jetzt einen komplett anderen Kabelbaum eingebaut ?

    Und wenn du Kabelbaumseitig am NW Stecker misst, ist dort kein Kontakt zur Masse ?

    Und die Massebruecke (gelber Stecker kabelbaum) ist nicht korrodiert.

    Der Kabelbaum hat ja nach deiner Beschreibung irgendwo keine Masseverbindung.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Der Kabelbaum hat ja einmal diese Oesen mit Massekabeln, und auch eine Massebruecke. Da muss irgendwas fehlen.


    Doch. Geht. Ich bin farbenblind. :D

    Was geht jetzt ?

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Die Messung geht, hatte an den falschen Farben gemessen. Die Massebrücke, meinst du das Kabel vom Motorblock zum minus der Batterie? Ich hatte immer direkt zur Batterie gemessen. Die Schrauben hab ich sogar nachgezogen, saßen aber gut.


    Von der Schraube am Block der Brücke bis zum Stecker des Nockenwellen Sensors: 0.2 Ohm


    Ich werd schon langsam paranoid und habe gerade nochmal geguckt ob die karre in N steht, die Brücke am seitenständerschalter gemessen und die Brücke für die Kupplung geprüft (temporär). Alles in Ordnung. :(


    Achja, ja da ist ein komplett neuer Kabelbaum drin jetzt. Seit dem ist der Wackelkontakt am starttaster den ich erwähnt hatte weg. Also an dem alten war irgendwo doch was dran.

    Einmal editiert, zuletzt von Wusel (1. Juli 2024 um 16:01)

  • Die Messung geht, hatte an den falschen Farben gemessen. Die Massebrücke, meinst du das Kabel vom Motorblock zum minus der Batterie? Ich hatte immer direkt zur Batterie gemessen. Die Schrauben hab ich sogar nachgezogen, saßen aber gut.


    Von der Schraube am Block der Brücke bis zum Stecker des Nockenwellen Sensors: 0.2 Ohm

    Dann hat ja alles Masse jetzt. Nein wenn die keinen Stecker hat wo alle moeglichen Massekabel rauskommen hat sie keine Bruecke. Ich verwechsel das manchmal. Die Sc50 hat naemlich dann wieder eine..

    Hier auf dem Bild Sc50 der gelbe Stecker:

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Das heisst also du hast nun ueberall Masse. Und wenn du den Motor orgelst spritzt sie nichts ein ?

    Und zeigt auch keinen Fehler an.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Du sagtest ja die Einspritzventile tickern oder ?

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Was ist nun eigentlich Sache?

    Zuendfunken da ?

    Einsspritzventile tickern ?

    Aber keine Einspritzung ?

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Wenn die Zuendfunken hat und die Einspritzventile tickern und sie noch nicht mal mit Startpilot zuendet. Dann musst du die Kerzen ausbauen und am besten auch Kompression messen. Oder mach mal ein Video vom Startversuch. Ich hoere schon am Anlassergeraeusch ob die drueckt oder nicht.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Externer Inhalt youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Wenn du das kannst, sehr gerne. Was machst du beruflich bei Honda? 😂

  • Externer Inhalt youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Wenn du das kannst, sehr gerne. Was machst du beruflich bei Honda? 😂

    Der Motor hat keine Kompression. Da hilft nichts. Messen und wenn schlechte Werte Steuerzeiten pruefen.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Dann hat ja alles Masse jetzt. Nein wenn die keinen Stecker hat wo alle moeglichen Massekabel rauskommen hat sie keine Bruecke. Ich verwechsel das manchmal. Die Sc50 hat naemlich dann wieder eine..

    Hier auf dem Bild Sc50 der gelbe Stecker:


    Ah ok, ne bei der 44 gehen einfach ein paar grüne Kabel mit ringsteckern zum Getriebe irgendwo runter.

  • Der Motor hat keine Kompression. Da hilft nichts. Messen und wenn schlechte Werte Steuerzeiten pruefen.

    Dann bin ich raus, das müssen Profis machen. Danke dir. Was mich irritiert: die lief definitiv noch als sie abgestellt wurde. Ich kenne den Vorbesitzer ja, sie stand halt nur ewig dumm rum.

  • Dann bin ich raus, das müssen Profis machen. Danke dir. Was mich irritiert: die lief definitiv noch als sie abgestellt wurde. Ich kenne den Vorbesitzer ja, sie stand halt nur ewig dumm rum.

    Ok wenn die noch lief. Hast du mal Startpilot in alle 4 Trichter probiert. Sie versucht ja auf einem zu zuenden.

    Wie lange stand die ?

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Hab ich, exzessiv sogar. Ging nicht.

    Stand zwei-drei Jahre unter einem Carport, also halb-draußen.