Drehzahlmesser funktioniert nicht

  • Allerdings die -26V in der Spitze sollten ihm nicht so bekommen die der Sensor erzeugt, vielleicht macht er da Mätzchen, da müßtest du glaube ich noch was einbauen damit er nur die positiven Impulse bekommt.

  • Ja ich habe mir schon alles ueberlegt. Baue noch hochohmigen Widerstand davor und Diode mindestens. Ich bin zu dem Schluss gekommen dass der OPV tatsaechlich anfangen koennte zu spinnen wegen der internen Eingangsbeschaltung und phase reversal und erratic values produzieren koennte wenn die common mode voltage unterschritten wird. Egal ich sicher das ab. Spannend was dann mit dem Teiler passiert. Wenn ich die Schaltung zuhause habe werde ich da mal alles messen und Signale draufhauen. Dann sehen wir was daraus kommt. :) Morgen habe ich keine Zeit bzw. heute.


    Ich hatte auch schon ueberlegt einen ollen Transistor zu nehmen aber dann hat man immer das Problem mit der Emitter-Basis Spannungseinschraenkung oder Source-Gate. Egal Der OPV ist schon gut so das wird klappen. Nowahala


    Ich muss mir noch mal alles ausrechnen genau wenn Zeit.



    Trotzdem interessiert mich was Ben sein Multimeter anzeigen wuerde bei AC lol. Egal ich bin da auch sehr flexibel.


    Nur gross damit Ben das vielleicht liesst.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Einmal editiert, zuletzt von dunlop ()

  • ja werd ich gleich mal machen melde mich mit einem Video zurück . Sry waren stressige Tage. Conrad teile sind bestellt
    Und ihr zwei seid echt der Knaller 3 mal die Hälfte von dem was ihr geschrieben habt, verstehe ich nur Bahnhof




    Schönen Sonntag euch

  • Ist schon mal etwas höher im Wechselspannungsbereich, fragt sich nur ob das Messgerät den korrekten Effektivwert der Wechselspannung misst, da die Geräte ohne Frequenzmessung meist auf 50Hz geeicht sind, und auf einen korrekten Sinus, der auch nicht ganz vorliegt, vor allem steigt die Spannung mit zunehmender Drehzahl, das habe ich jetzt so am Oszi nicht gesehen, da hat sich die Frequenz nur verändert, sie Spannung eher gering.

  • Hi Ben, ja gut ich schicke dir eine PN. Ich habe unheimlich viel zu tun aber bin immer bei der Sache wie man sieht. Mittlererweile habe ich eine ganz neue Sache entwickelt die dann sozusagen diese Version abloesen wird. Die ist dann komplett auf alles was es gibt gefasst. Deine Schaltung baue ich erstmal so um das alles funktioniert.


    Gruss,


    Joe

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

  • Hi zusammen,


    das hört sich echt gut an.

    Wenn die Schaltung läuft, müsste ich nur wissen was ich alles brauche. Und wer könnte das zusammen löten?

    Dunlop, könntest du das für ein Obolus machen?


    Grüße


    Kleiner

  • Ich schicke dir eine PN kleiner.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

  • Moin, heute kam das Päckchen von Joe zurück und wurde gleich angeschlossen. Vielen Dank, geile Sache es Funktioniert perfekt😍 bin begeistert.

    Jetzt müsst ich nur wissen wie ich teste ob die Drehzahl auch stimmt. Hab standgas auf 1200 gestellt und kommt mir ziemlich hoch vor. Bei der Fahrt hab ich im 1. GANG bei 5000U/min 56 km/h und bei 8000 was um die 80 rum.

  • Rein rechnerisch müßte es stimmen, hab mir mal wegen der Ganganzeige ne Excel Tabelle für verschiedene Modelle erstellt, die mit den Getriebe Übersetzungen, Endübersetzung und Radumfang aus der Drehzahl die Geschwindigkeit berechnet,

    danach bei SC44/SC50: 1. Gang 5000 U/min = 52,54 km/h; 1. Gang 8000 U/min = 83,92 km/h.

  • Ihr seid echt klasse Danke 😊 ist halt doch gleich schöner mit Drehzahlmesser. Dann kommt als nächstes die Ganganzeige und Blaue LED dran 😬

  • Hi,


    heute ist alles zurück gekommen.

    Morgen werde ich es hoffentlich schaffen ein zu bauen. Melde mich dann.

    Im Nachgang kümmere ich mich dann wieder um die Ganganzeige. Ich halte euch auf dem Laufenden.


    Kleiner

  • So Leute, hab es jetzt.


    Drehzahl Box von Joe (provisorisch) installiert.

    Drehzahlmesser rennt wieder. Danke nochmal Joe. Kleine Anmerkung hier, der Stromdieb mit der großen Sicherung passt nicht. Der müsste für kleine Sicherungen sein.

    Die Kabelsuche am Steuergerät war etwas schwieriger als gedacht. Aber mit Werkstatthandbuch machbar.


    Danach habe ich die Ganganzeige von Chris wiederbelebt. Peinlich genau auf Kurzschlüsse geachtet.

    Läuft jetzt wunderbar. Danke Chris!


    Kleiner

  • der Stromdieb mit der großen Sicherung passt nicht. Der müsste für kleine Sicherungen sein.

    Ah danke. Gut zu wissen:). Schwierig was passendes zu finden leider. Meistens zu hoch oder irgendwas anderes. Naj ja, wo ein Wille ist ist auch ein Weg.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!