Startschwierigkeiten SC77

  • Hallo,

    meine SC77 startet leider sehr unwillig (morgens wenn es noch kalt ist). Der Anlasser braucht, ohne Gasunterstützung, meistens einen zweiten Versuch.

    Wenn man aber zusätzlich noch Gas gibt springt sie dann an. Wenn die Fuhre einmal gelaufen ist und der Motor warm ist, startet sie schnell und einwandfrei.


    Woran kann das liegen? Habe ich so bei meinen vorherigen Mopped's noch nicht gehabt.

    Mein Honda-Händler meinte dass höchstwahrscheinlich die Batterie zu schwach ist (3 Jahre alt).

    Könnte das sein?

    Welche Batterie nehme ich dann am besten? Gel oder Lithium?

    Hat einer ne Empfehlung?


    Danke vorab.

  • Als erstes würde ich die kalte Maschine mit Starhilfe vom PKW versuchen zu starten. Wenn sie anspringt ist es die Batterie . Dann erst Batteie laden und testen. Wenn es geholfen hat ist gut ,ansonsten neu. Lifepo ist super leicht und spart ein paar Kilos,Gel ist schwerer aber billiger und bei Minusgraden im Vorteil. Wählen du musst! :-)

    Wenn sie mit Starthilfe genau so unwillig ist, würde ich in der Nähe der Baustellen suchen die du im Winter bearbeitet hast (Stecker Kabel,Schläuche) ob was lose ist oder wackelt.

    Hattest du keine Baustellen und nix verändert oder gewartet bleibt dir nur der Weg zum Händler zwecks Diagnose.

    Bei einer schwächelnden Batterie kann es auch sein das der Anlasser so viel Strom nimmt das die Zündung etwas zu kurz kommt.Deshalb erst mal Starthilfe.

  • Die hast du erst gekauft oder ? Wurde die manchmal laufen lassen ohne zu fahren ? Ich denke du musst die mal richtig warm fahren und die Kerzen sind wieder schoen.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

  • Algemein bekanntes Problem bei der SC77 diese Kaltstartprobleme - siehe Langstrecken Test in der Motorrad Zeitschrift.


    Die hatten das gleiche Dilemma, daß sie bei Kälte schlecht anspringt. Wichtig ist meiner Meinung nach daß man Super Plus tankt


    Gruß Dieter

  • Es gab auch Probleme mit der rechten Schaltereinheit, aber da war es auch wenn sie schon warm ist.


    Super Plus duerfte von der Logik her keinen positiven Effect drauf haben. Im Gegenteil, Krafstoffe mit hoher Oktanzahl sind Zuendunwilliger.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

  • Kann alles sein. Mir fehlt hier zuviel von der Vorgeschichte um irgendeine Idee zu haben. Bisher hat im Forum noch nie jemand von Problemen damit berichtet. Probleme mit der Kaltstarteinrichtung kamen bei neueren Blades so gut wie nie vor. Video vom Startversuch wuerde vielleicht irgendwas aussagen.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

  • Vielen Dank für die Tipps.

    Mein Händler meinte es müsste an der Batterie liegen. Das kann ich ja als erstes mal ausprobieren. Wenn das nicht klappt, mache ich ein Video.

  • Hallo

    ich probiere das jetzt mal mit einer neuen Batterie. Ich habe hier irgendwo im Forum mal gelesen, dass die SC77 MIT ABS eine YTZ10S Batterie benötigt.

    Bei mir ist aber nur die YTZ7S verbaut.

    Kann mir einer den Unterschied erklären?

    Welche nehme ich am besten für die SC77/ABS?

    Lifepo ist super leicht und spart ein paar Kilos,Gel ist schwerer aber billiger und bei Minusgraden im Vorteil. Wählen du musst!

    Glaube ich dir gern. Aber warum ist Gel bei Minusgraden im Vorteil. Wenn das so ist, ist die Gel-Batterie für mich ja besser.


    Aktuell ist die verbaut. Müsste die erste sein:

  • Kann mir einer den Unterschied erklären?

    YTZ7S
    Wartungsfreie Hochleistungsbatterie
    Yuasa YTZ7S 12V High Performance Maintenance Free Battery
    Kapazität Ah (20 Std.): 6.3CCA @ -18 C°: 130

    YTZ10S
    Wartungsfreie Hochleistungsbatterie
    Yuasa YTZ10S 12V High Performance Maintenance Free Battery
    Kapazität Ah (20 Std.): 9.1CCA @ -18 C°: 190

    Die Kapazität ist unterschiedlich, sprich die 10S ist stärker

  • Die Lifepo geben bei Kälte den Strom nicht so gut ab.Der Startstrom ist aber höher als bei eine herkömmlichen und die Selbstentladung auch viel geringer.

    Spielt für mich überhaupt keine Rolle da ich im Kalten nicht fahre,und wenn es im Sommer in den Dolos doch mal morgens um die Null vor dem Hotel sein sollte,lasse ich die Heizgriffe vor dem Starten eine Weile an ,dann springt die Blade sofort an. Ich habe in der 77 aber auch eine LIFEPOder ersten Generation drin,es ist eine 7er die schon ein paar Jahre in der 59 drin war.

  • Die Info mit dem, dass mit ABS eine andere Batterie gebraucht wird, stammt von der SC59.

    Da war das so, dass die ABS Version eine "größere" Batterie mit 10 Ah hatte.


    Bei der SC77 stimmt das soweit ich weiß, nicht.

  • Ich wollte mich nun für eine Lithium-Batterie entscheiden, wegen der höheren Startleistung.

    Meine Frage ist jetzt nur, kann ich eine Lithium-Batterie einfach in meine normale SC77ABS (nicht SP) verbauen oder benötige ich dafür das original Honda Ersatzteil?:


    LI-ION Batterie Kit ABS 08E73-MKF-D40
    ! nur für Fahrzeug mit ABS


    https://www.honda.de/content/d…er_Supersport_2019-03.pdf


    Ist der Kit nötig für den Einbau oder ist er nur für eine Verlängerung der Kabel gedacht, um z.B. die Anordung der Pole umzukehren, damit jede Batterie passt?


    Hatte mich für folgende Batterie entschieden, weil hier der Pluspol rechts/oben ist, wie bei meiner SC77 vorgegeben (gibt es bei Polo):


    https://www.polo-motorrad.de/d…-ytz7s-ytz6s-yt6b-23.html


    de000237872.jpg









    Was meint ihr? Geht das ohne den Einbaukit von Honda?


    Vielen Dank vorab für eure Meinungen.