SC57 zu fett?

  • ich frag mal ganz blöd und ohne Plan von der 57, aber hat die nen Benzindruckregler, der genauso gerne kaputt gehn könnte wie bei der 50?

    Die Symptome kommen mir doch etwas bekannt vor...

    Ich denke dann sollte doch bei höheren Drehzahlen und Last richtig Leistung fehlen oder die Motorkontrollleuchte angehen, richtig?

  • Ich denke dann sollte doch bei höheren Drehzahlen und Last richtig Leistung fehlen oder die Motorkontrollleuchte angehen, richtig?

    Das siehst du schon richtig.

    Jage nichts, was du nicht Töten kannst!

    Übrigens, falls du das lesen kannst...habe ich dich nicht geblockt ;) :fadenkreuz:

  • war genau anders herum.

    Keine Probleme bei Vollgas, aber Aussetzer im unteren Drehzahlbereich bzw. Konstantdrehzahl.

  • Soooo, der Sommer ist durch und ich habe geschraubt. Die Blade lief den ganzen Sommer über tadellos aber natürlich mit oben beschriebenen Symptomen. Jetzt habe ich die große Wartung gemacht, Öl und Filter getauscht, Zündkerzen samt Spulen getauscht, Luftfilter gereinigt, Ventile geprüft. Das Laufverhalten ist nun tadellos, heute bei der HU gewesen und beinahe wegen dem Abgas durchgefallen. Also läuft die nach wie vor zu Fett. Was kann es jetzt noch sein?

    Gruß Jürgen

  • Also läuft die nach wie vor zu Fett. Was kann es jetzt noch sein?

    War die richtig heiss ? Also der Kat auch ? Glaube nicht dass die zu fett laeuft.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Wenn die sauber laeuft sonst jetzt und nicht qualmt oder nach Benzin stinkt aus dem Auspuff ist es nicht wahrscheinlich dass sie bei der Abgasmessung zu fett laeuft. Hat die Lamdaregelung funktioniert im Pruefprogramm ? Sonst ist evtl. dein Kat nicht mehr so gut. Ich glaube sturzflug hat auch immer leichte Probleme beim abgasmessen mit der selben Kiste.

    Mit einem funktionierenden Kat ist an fuer sich Co immer locker ok.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Ah dann hast du keine deutsche.Also U-Kat.

    Wieviel Co haben sie denn gemessen ?

    Denke dennoch der Kat ist nicht mehr gut. Eigentlich wurscht, die braucht ja keinen Kat. Dann darfst du 4,5 % ohne.


    Aber du hast keinen O2 Eli oder ? Dann ist klar.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

    Einmal editiert, zuletzt von dunlop ()

  • Die hatte nie eine Lambdaregelung, es ist auch kein Eliminator verbaut. Gemessen haben die im Leerlauf 6%, bei erhöhter Drehzahl mehr. Meine VTR schafft mit Vergaser und ohne Kat problemlos 1,5% und läuft top damit.

  • Hmmm ok. Wenngleich der Kat sicher einen weg hat schon, aber das ist auch ohne Kat zuviel. Bei welcher Temperatur im Cockpit geht der Luefter an ?



    Das hatten wir alles schon durch glaube ich im Thread. Komische Sache.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • MAP Sensor koennte man evtl. mal tauschen zum testen.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • MAP und IAT hat sie. Das sind aber 2 gertrennte Sensoren natuerlich.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Hier ist der MAP.:

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Viel mir gerade noch ein im Zusammenhang mit einem anderen neuen Thread. Auch noch eine Moeglichkeit ist ein Fehler im Sekundaerluftsystem SLS. Zum Beispiel undichtes Magnetventil. Dann koennte Frischluft in den Auspuff gelangen und die dann durch falsche Lambdawerte anfetten. Normal ist es nur bei Kaltlauf aktiv. Koennte man zum Testen mal abklemmen (den Schlauch und dicht machen von der Airbox zum Ventil) oder anderweitig auf Dichtigkeit testen.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

    Einmal editiert, zuletzt von dunlop ()