SC59 Blinker außer Betrieb

  • Hallo

    Ich habe eine SC59

    Die Sicherung ist heile und das relativ habe ich eben umgetauscht es hat jetzt alles 4 Monate super funktioniert nun wird mir mitten während der Fahrt keine Anzeige mehr gegeben das ich Blinker noch leuchtet ein Blinker auf ich habe alle Kabel durchgemessen und die Lampen sind Ansicht alle verbunden . Hat jemand noch irgendeine Idee ?? ;(;(

  • Zur hilfreichsten Antwort springen
  • Kontaktproblem im Schalter, oder Stecker zum Schalter, oder defektes Kabel zum Schalter (das Kabel bewegt sich ja mit dem Lenker, da kann das schon mal kaputt gehen)

    Welche Kabel hast du denn gemessen?

    Relais zum Schalter, vom Schalter zu den Blinkern, Masse der Blinker, Masse vom Relais?

  • Ich habe alles gemessen am relai an den Blinkern habe auch geschaut ob alle leichten können es kommen die 12V stand Strom vorne am relai und hinten an und der Schalter macht ja auch hupe und licht ich weiß nicht mehr weiter

  • Am besten du misst mal den Schalter selbst am Stecker. Ob der das Kabel was vom Relais kommt nach rechts oder links umschaltet. Sieh dir am besten ganz in Ruhe den Schaltplan an und gehe logisch und langsam vor.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Dann musst du gucken ob der Ausgang vom Blinkrelais blinkt. Schliess doch mal eine Prueflampe an zwischen Relaisausgang und Masse.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Ich werde morgen Mal schauen was passiert wenn ich die Kabel wo das relait angeschlossen wird kurzschließe ob dann die Lampen aufleuchten sollte das der Fall sein dann muss das ja bedeuten daß das Brand neue relait was ich heute gekauft habe wieder kaputt ist .

    Habe ich das so richtig verstanden ?

  • Ich werde morgen Mal schauen was passiert wenn ich die Kabel wo das relait angeschlossen wird kurzschließe ob dann die Lampen aufleuchten sollte das der Fall sein dann muss das ja bedeuten daß das Brand neue relait was ich heute gekauft habe wieder kaputt ist .

    Habe ich das so richtig verstanden ?

    Ich meinte eigentlich, dass der Ausgang vom Relais mit einer Lampe blinken muss. Damit koenntest du gucken ab am Relais noch alles funktioniert und auch ob das Relais heile ist.


    Aber du kannst natuerlich auch das Relais brücken wie du sagst, dann siehst du auch ob die Blinker leuchten und die Verkabelung Kontakt hat.


    Das Relais was zuerst kaputt war, war das ein Qulitaetsteil ? Was fuer ein Relais hast du da eingebaut ?

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • https://m.louis.de/artikel/ele…r_article_number=10032272


    Ich hatte dieses verbaut und es hat ja über ein halbes Jahr schon fast 1 Jahr gute dienste geleistet .


    Jetzt darf ich morgen ohne Blinker zur Schule 🥲


    Ich melde mich morgen Abend wenn ich alles Mal geprüft habe

    Ich meinte eigentlich, dass der Ausgang vom Relais mit einer Lampe blinken muss. Damit koenntest du gucken ab am Relais noch alles funktioniert und auch ob das Relais heile ist.


    Aber du kannst natuerlich auch das Relais brücken wie du sagst, dann siehst du auch ob die Blinker leuchten und die Verkabelung Kontakt hat.


    Das Relais was zuerst kaputt war, war das ein Qulitaetsteil ? Was fuer ein Relais hast du da eingebaut ?

  • Du kannst auch mal den Stecker zur Frontmaske checken. Der befindet sich links oben am Kühler.


    Der war bei mir komplett korrodiert. Wenn das bei dir auch so sein sollte, hast du das Problem vielleicht gefunden😎

    Die von mir verfassten Beiträge sollen der Hilfestellung dienen, sind nach bestem Wissen verfasst und nach besten Kräften richtig und vollständig, können allerdings im Falle des Irrtums zu Irreführung und unnötige Arbeiten am Motorrad führen. Zur Vermeidung von Risiken und Zeitverschwendung befragen Sie auch bitte die unzähligen Meinungen der anderen Forumsteilnehmer oder befragen Sie für leider zum Teil ebenso falsche Aussagen für teures Geld ihren Hondahändler oder eine entsprechende Fachwerkstatt.

  • Ich Danke schon mal für die Nachricht . kannst du mir eventuell genauer sagen wo er sich befindet ? bin gerad ein der schule und würde dann mal schnell aufn Hof und drunter schauen ob das im beschriebenen zustand ist

    also ich habe licht und hupe funktioniert alles nur halt keine Blinker.


    Du kannst auch mal den Stecker zur Frontmaske checken. Der befindet sich links oben am Kühler.


    Der war bei mir komplett korrodiert. Wenn das bei dir auch so sein sollte, hast du das Problem vielleicht gefunden😎

  • Dann pruefe mal den Stecker vom Cockpit ob die Kontakte sauber sind. Aber das ist ja wieder was anderes. Step by Step.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Ich habe Festgestellt das meine Uhr immer nach dem ausmachen auf 1:00 schaltet somit ist ja die Masse nicht richtig angeschlossen oder ???

    Dann würde ich eher sagen daß du kein Dauerplus am Tacho hast, und wahrscheinlich dann auch nicht auf dem Blinker Relais. Die Zubehör Relais verwenden nämlich manchmal das Dauerplus statt dem Zündungsplus, damit die Warnblinkanlage auch bei ausgeschalteter Zündung geht, oder das Relais braucht unbedingt das Daueplus.
    Das originale Relais hat da nämlich eine Spezial-Funktion da bleibt der Warnblinker an wenn man ihn bei eingschalteter Zündung an macht und dann die Zündung aus macht, bei ausgeschalteter Zündung geht er aber nicht an, das geht aber auch ohne Dauerplus bei eingeschalteter Zündung.

    Schau mal ob nicht die Sicherung für das Dauerplus defekt ist, da würde ich stark drauf wetten ;)

  • Das waere natuerlich der Knaller wenn die Sicherung nur hin ist. ^^

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Das waere natuerlich der Knaller wenn die Sicherung nur hin ist. ^^

    Aber auch der erste Punkt den es zu Prüfen gilt. 8)

    Aus fahrphysikalischen Gründen entsteht ein Sicherheitsrisiko,wenn die Motorleistung dem Leergewicht nicht angepasst ist und dadurch außerordentlich starke Beschleunigungen möglich werden.
    ( Der Deutsche Verkehrssicherheitsrat in seinem Beschluss zur Motorradsicherheit.)

  • Sicherung hat er zwar geprüft, schreibt er am Anfang, aber vielleicht nur die die mit Blinker Relais Bezeichnet ist, und nicht die für das Dauerplus.
    Ein Fehler in der Masse kann es jedenfalls nicht sein wenn die Uhr immer auf 1:00 geht, ein Masse Problem würde sich eher bemerkbar machen wenn das Cockpit an ist, für das weiterlaufen der Uhr fließt so wenig Strom daß da alleine ein Masse Problem nicht auftreten würde die Masse ist die selbe wie für den Betrieb.

    Im Schaltplan sind beide Sicherungen mit "Turn Signal" Bezeichnet, die SIcherung "D" mit "Turn Signal Relay" und die "E" für das Dauerplus nur mit "Turn Signal und Clock"

    Sicherung auch mit Messgerät auf Durchgang prüfen, nicht nur anschauen, man sieht nicht immer daß die durchgebrannt ist, das täuscht manchmal!

  • Aber auch der erste Punkt den es zu Prüfen gilt. 8)

    Geht man erstmal von aus.:

    Die Sicherung ist heile und das relativ habe ich eben umgetauscht es hat jetzt alles 4 Monate super funktioniert

    Aber hat sicher eine vergessen.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Im Schaltplan sind beide Sicherungen mit "Turn Signal" Bezeichnet, die SIcherung "D" mit "Turn Signal Relay" und die "E" für das Dauerplus nur mit "Turn Signal und Clock"

    Ui steht sogar im Plan.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

  • Allerdings noch unklar, wieso nach 4 Monaten die Dauerplussicherung durchbrennt. Vielleicht stimmt mit dem Relais was nicht.


    Ich weiss dass einige Probleme hatten mit der Warnblinkfunktion bei anderen Relais, aber das duerfte unabhaengig sein normal. Das verbaute Relais ist ja zumindest ausgestattet mit Dauerplus und Schaltplus.

    scribere non curo ego dolentes quod aliquis fals

    Vorsicht!

    Das lesen meiner Beitraege erfolgt auf eigenes Risiko und eigene Gefahr!

    Sollte jemand zu Schaden kommen übernehme ich keine Haftung!

    Vorsicht, ich koennte auch eine gespaltene Persoenlichkeit sein!

    Ach so, : „Wenn du Gott siehst, dann musst du bremsen“

    Einmal editiert, zuletzt von dunlop ()